Announcement

Collapse
No announcement yet.

Activation Email failed, perhaps charset

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Activation Email failed, perhaps charset

    I have some complaints recently regarding activation and new post alert emails.

    By some reason, the URL in the email received by the members contains extra "3D" after any "=".

    For instance: ?a=a& will become ?a=3Da&

    I am not sure what combination of email clients/cut and paste will cause this. The latest email I received was done by Squirrelmail.

    In the header we have:

    Content-Type: text/plain; charset="ISO-8859-1"

    I am always very confused with the charset related problem. Is there anyone else have this problem? Any solution?

  • #2
    This sounds like a problem with your mail client.

    Comment


    • #3
      Not my email client, but the members.

      The problem is we can't control what clients do they use or tell them to change clients to enble the activation. We have to work around the problem to make the forums work with as many as possible email clients.

      Please note, this is not a single case problem. I am more interested in finding out what exactly is causing the problem, be it the combination of something, or particular clients etc. Armed with such information, I can even put the information in the Fail Activation Error Message to let the new members to get around the problem.

      Comment


      • #4
        Ive only seen this happen with outlook express when i sent an email to vBulletin the links got translated.

        Comment


        • #5
          FWIW I've seen the '3D' being added all over the place in emails from AOL members to our support system. It really makes helping them difficult.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X