Announcement

Collapse
No announcement yet.

Just installed - can't login to the AdminCP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Just installed - can't login to the AdminCP

    I just installed 3.0.1, and it is a new installation. I try logging into the admin control panel, it accepts my password, says it is going to re-direct me then it puts me back at the login screen. Any ideas? Thanks,

    Scott

  • #2
    Did you set a cookie path/domain during registration or leave it default?

    Comment


    • #3
      same thing happened to me after installing 3.0.1 and this is what i did.

      cleared my cookies and restarted my pc .. try it .. dont know abt you but it worked for me

      Comment


      • #4
        Custom cookie path/domain. How can i reset it back to default?


        Originally posted by Floris
        Did you set a cookie path/domain during registration or leave it default?

        Comment


        • #5
          http://www.vbulletin.com/forum/showt...257#post486257

          Try that.

          Comment


          • #6
            So...not trying to be difficult or anything...but what's the point of having cookiepath and cookiedomain settings if they don't work and nobody can log in unless they are set to the defaults?

            I had to do the same thing and run the script to get in. Also, now that our cookiedomain is not blank, I have to log in twice to the AdminCP.

            Comment


            • #7
              They should work if configured properly, ive used them just fine with .domain.com and a few others. however ive never used cookie path.

              Comment


              • #8
                Originally posted by fishindex
                So...not trying to be difficult or anything...but what's the point of having cookiepath and cookiedomain settings if they don't work and nobody can log in unless they are set to the defaults?

                I had to do the same thing and run the script to get in. Also, now that our cookiedomain is not blank, I have to log in twice to the AdminCP.
                That's not true. The only time this *should* be a problem is if you change the cookie domain or the domain so they no longer match. Then the cookies will no longer work.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X