Announcement

Collapse
No announcement yet.

Log in and log-in form keeps coming back. Cookie?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Log in and log-in form keeps coming back. Cookie?

    I just upgraded to vBulletin 3.0.1 in a /vb3/ directory, but it won't let me log in! It says I log in but then the log in form comes back, while the index page shows no message. Through phpmyadmin, I changed bbactive to 1.

    domain.com/vb3/admincp/ then get redirected to admincp/?nojs=1&nojs=1&nojs=1

    It uses domain.com/vb3/login.php to log in.

    cookiepath: /vb3/
    cookiedomain: Tried nothing, vgchat.com, and /

    My user ID= 2

    $superadministrators = '1,2';

    Earlier I installed the board with no upgrades and it worked.

    MySQL: 3.23.56
    Apache/1.3.27
    Public Domain Content
    Amazon/Webmaster Services

  • #2
    Did you upgrade this to a different directory than it was in originally? Try this script:

    http://www.vbulletin.com/forum/showt...257#post486257
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Same directory. Yep, I tried that...

      Updating cookie domain to ''
      Updating cookie path to '/'
      Disabling control panel timeout
      Rebuilding setting
      Finished! Proceed to admin cp

      But still can't log in. Now the shows the boards, but the board links don't work.

      When you try to log in everything is turned around!!!!
      The log in message says...

      .Thank you for logging in, username

      What is normall on the left is on the right.

      Last edited by Nintendo; Mon 19th Apr '04, 8:42pm.
      Public Domain Content
      Amazon/Webmaster Services

      Comment


      • #4
        Your language file was uploaded improperly or your files, could be both actually, reupload all your vB 3.0.1 files any NON image file goes up in ASCII mode. Use tools.php from DO_NOT_UPLOAD folder, upload it to your AdminCP Direcotry, then try to reimport your language file, if successfull remove the file ASAP.

        Comment


        • #5
          Still does it, and I still can't log in. But when I view the source, at the very top of the file, it says

          <html dir="rtl" lang="">

          If I take that out, then the text looks normal.

          Viewing threads and boards generates this error....

          Code:
          Invalid SQL: 
          			SELECT MIN(postid) AS postid
          			FROM post
          			WHERE threadid = 46599 AND visible = 1 AND dateline > 
          			LIMIT 1
          		
          mysql error: You have an error in your SQL syntax near 'LIMIT 1
          		' at line 5
          
          mysql error number: 1064
          While links bring up the thread with the last post.
          Public Domain Content
          Amazon/Webmaster Services

          Comment


          • #6
            Have you installed any hacks (including portals)? If not, fill out a support ticket at:

            http://www.vbulletin.com/members/me...contactform.php

            Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks or added code, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol
              Have you installed any hacks (including portals)?
              Nope, but it looks like it's in the database. I uploaded the original database that I made from scratch and every thing works, so it might of been caused by one of the few fatal errors that occured while upgrading, so I'll try re-upgrading again.
              Public Domain Content
              Amazon/Webmaster Services

              Comment

              Loading...
              Working...
              X