Announcement

Collapse
No announcement yet.

ARGHHH... it just wont do anything.. (vb 3.0.1)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ARGHHH... it just wont do anything.. (vb 3.0.1)

    fixed
    Last edited by alastair; Wed 14 May '08, 8:45am.

  • #2
    Right click and view the source and paste the full error message.

    Comment


    • #3
      fixed
      Last edited by alastair; Wed 14 May '08, 8:45am.

      Comment


      • #4
        Link-ID == false, connect failed

        This means that either the db info in your config.php file is wrong, or there is a problem with the server.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          That or the username is wrong... I had the same error "Link-ID == False, connect failed" And it was username specific.

          Comment


          • #6
            fixed
            Last edited by alastair; Wed 14 May '08, 9:18am.

            Comment


            • #7
              fixed
              Last edited by alastair; Wed 14 May '08, 9:18am.

              Comment


              • #8
                Your trying to do this on Lycos?
                i highly doublt this will work on a free host.

                Comment


                • #9
                  Lycos provides a mysql database?
                  Avatar Chat

                  Comment


                  • #10
                    fixed
                    Last edited by alastair; Wed 14 May '08, 8:46am.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X