Announcement

Collapse
No announcement yet.

upgrading from 2.2.9 to 3.0.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • upgrading from 2.2.9 to 3.0.1

    Parse error: parse error, unexpected '=', expecting T_VARIABLE or '$' in /home/users/v/a/vakpnl/www/forum/includes/init.php(490) : eval()'d code on line 176

    Warning: Cannot modify header information - headers already sent by (output started at /home/users/v/a/vakpnl/www/forum/includes/init.php(490) : eval()'d code:176) in /home/users/v/a/vakpnl/www/forum/includes/functions.php on line 2826

    i followed every step in the installation manual, but when i try to run the upgrade script i get the message displayed above, tried deleting the files and uploading them with another FTP client, but still not working, could someone please have a look at this, it's very urgent to get the forum working again asap!
    thanks!
    Last edited by kikker666; Mon 19th Apr '04, 5:04am.

  • #2
    sorry
    it wasn't 2.2.9
    2.3.4

    but still not working

    Comment


    • #3
      Back up your working version first..

      .

      Make sure you have deleted the version 2 files from the server.
      Upload all the version 3 files to your server in ASCII (except images).
      Goto upgrade.php and follow on-screen instructions.

      This should work.

      Comment


      • #4
        Originally posted by Floris
        Back up your working version first..

        .

        Make sure you have deleted the version 2 files from the server.
        Upload all the version 3 files to your server in ASCII (except images).
        Goto upgrade.php and follow on-screen instructions.

        This should work.
        no this won't work
        if i open upgrade.php only thing i see is the error message, deleted all version 2 files, tried uploading the files several times now (ofcourse everything ASCII except images) but nothing...

        Comment


        • #5
          Could you please provide some system details?
          windows/linux & version
          web server (apache?) and php/mysql version?
          Is php compiled as cgi module and with xml support? (phpinfo url perhaps)?

          Comment


          • #6
            Originally posted by kikker666
            sorry
            it wasn't 2.2.9
            2.3.4

            but still not working
            Could I update the thread title to 2.3.4 .. to avoid confusion?

            Comment


            • #7
              Originally posted by Floris
              Could you please provide some system details?
              windows/linux & version
              web server (apache?) and php/mysql version?
              Is php compiled as cgi module and with xml support? (phpinfo url perhaps)?
              http://www.vakp.nl/phpinfo.php

              there you are!

              Comment


              • #8
                Do you have any output / code in your PHP INCLUDE template in your 2.3.4's default style?

                It may be that you're sending out some headers in the phpinclude already, from your 2.3.4 installation, that may conflict with the upgrade script. If you have any code in there, empty your phpinclude template (save the contents to a local .txt file or so, for safe keeping) and try again. Let us know

                Comment


                • #9
                  Originally posted by Faruk
                  Do you have any output / code in your PHP INCLUDE template in your 2.3.4's default style?

                  It may be that you're sending out some headers in the phpinclude already, from your 2.3.4 installation, that may conflict with the upgrade script. If you have any code in there, empty your phpinclude template (save the contents to a local .txt file or so, for safe keeping) and try again. Let us know
                  i deleted all old files from my server so i don't think that can be the problem can it?

                  Comment


                  • #10
                    Originally posted by Floris
                    Could I update the thread title to 2.3.4 .. to avoid confusion?
                    sure!

                    Comment


                    • #11
                      is there any point in giving you a temorarily FTP login so you can take a look on the server?

                      Comment


                      • #12
                        no one can help me i see?

                        Comment


                        • #13
                          I would suggest opening a support ticket (in Vbulletin's members area), then providing your server access info so support can take a look.
                          - JavaScript Kit | CSS Drive | CodingForums.com | CodeTricks.com

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X