Announcement

Collapse
No announcement yet.

Forum Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • goha
    replied
    Sorry, not sure if I inderstood you, can you please clarfiy?

    Leave a comment:


  • Zachery
    replied
    Revert your navbar template, as per the instructions in the Release Announcment Thread.

    Leave a comment:


  • goha
    replied
    I just downloaded vb3.0.1 installtion from vbulletin web site and used it for the installation.

    I have solved the problem with MARK READED / UNREADED MARKS
    The issue was with posts dates, probably convertation error.
    It was set up the date in the feature.

    But the problem with logout is headache, and I dont know how to solve it.
    Please adives.




    Every time on logout I see the error:
    An error occurred while attempting to log you out. Click here to log out.





    And another error found: When someone posting, forum marking as unreaded. You are entering the forum, reading the post, leaving forum.... ADn it is marked as unreaded still. Then you are entering forum again adn only after second visit it iwll be marked as readed.



    Forum will be marked as readed only if you will read new post, then visit the forum, and only after that will go to home page.

    Is that knwo bug? Is there patch available?

    every suggestion will be appreciated!
    Last edited by goha; Mon 19 Apr '04, 12:42am.

    Leave a comment:


  • Zachery
    replied
    Did you revert any templats that were nessary for reversion? did you make sure you uploaded all the vB 3.0.1 files and overwrote the 3.0.0 files?

    Leave a comment:


  • goha
    replied
    yes to both questions

    Leave a comment:


  • Zachery
    replied
    Did you upgrade you vBulletin from 3.0.0 - 3.0.1 and did you have customiezed templates?

    Leave a comment:


  • goha
    started a topic Forum Problem

    Forum Problem

    Hello,

    I just installed and running vb3 forum
    something wrong:
    when I click Mark All as Readed - it says OK but everything are marked still.

    And also I have problem when trying to logout. Everytime it says ERROR and then I am clicking second time - it logging out.

    What I did worng?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X