Announcement

Collapse
No announcement yet.

Cookies on vB with SAFARI

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cookies on vB with SAFARI

    I'm using Safari explorer on Macintosh such as 100% of mac users in the world (at the moment, 4% of the computers in the world are macintosh)

    When I want to log out in a vBulletin 3 forum, it doesn't work. I have tryed many time but it never works. So I have to delete my cookie manually from the Explorer to do.

    I hope it can help to have a better compatibility betwen vb3 & Mac.

    thanks.

  • #2
    What version of Safari are you using?

    I have never used Safari but im going to assume it has some secutiry settings, can you add your site as a trusted site?


    I was able to login and browse a vBulletin 3 beta 5 site on Mac OS 8.7 with IE 5, im sure Safari can handle Gold

    Comment


    • #3
      I never have this problem... what is this set at:

      Safari --> Preferences --> Security --> Accecpt Cookies
      Bugdar: PHP bug tracking software that is beautiful, fast, and robust.

      Comment


      • #4
        Originally posted by Zachery
        What version of Safari are you using?

        I have never used Safari but im going to assume it has some secutiry settings, can you add your site as a trusted site?


        I was able to login and browse a vBulletin 3 beta 5 site on Mac OS 8.7 with IE 5, im sure Safari can handle Gold
        @ DEAMON : me, with this options, I always have this problem.

        @ ZACHERY :
        I'm using SAFARI 1.2 V125.1 (latest one) on PANTHER (Os X.3.2)
        with I.Explorer, it works but now on Macintosh we never use it !

        I will try on another websites...

        Comment


        • #5
          hum... So I have tested this.

          when it is a recent cookie, there were no problen to erase it. but when it's an oldest cookie, it is impossible.
          VB3 says : "All it's ok, cookies are erased" but when you go back the home page of vb you are always autentified.

          Comment


          • #6
            I do not have that problem and I'm running the same version of Safari.

            Does this happen on all vB3 boards, or just a certain one. If it is just a certain one, it could be the cookie settings on the board. Otherwise, I'm not sure what would be causing this.

            (By the way, Mac OS X 10.3.3 is now out)
            Bugdar: PHP bug tracking software that is beautiful, fast, and robust.

            Comment

            Loading...
            Working...
            X