Announcement

Collapse
No announcement yet.

Forum Border

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • pixelman
    replied
    What if I do not want the grey area that this code adds?

    Leave a comment:


  • phaser
    replied
    This is great! Just what I was looking for. Thanks!

    Leave a comment:


  • BellyBelly
    replied
    I followed these instructions for my new forum, but it had probs with word wrapping (had to scroll) and I don't want that... can you please look at my forum and tell me what I can do, I basically want to fill the top part where the logo is as white without making the words wrap?

    http://ww.bellybelly.com.au/forums

    I'll eventually put a banner up as well as more images. I have seen some funky stuff on other people's forums where they have like a rectangular border with graphics across the top... is that just one big image? If so, what size? Sorry for the million q's...

    Leave a comment:


  • Jake Bunce
    replied
    There isn't a missing cell.

    Sorry, I don't know what is causing your problem.

    Leave a comment:


  • MRGTB
    replied
    Na, still the same. threads hanging.

    Leave a comment:


  • MRGTB
    replied
    Think I sorted it, the problem I think was in the code you posted for me were you missed out a <td> in the header.

    Code:
    <table style="background-color: #D1D1E1; color: #000000; border: 1px solid #0B198C;" width="$stylevar[outertablewidth]" cellpadding="0" cellspacing="0" border="0" align="center">
    <tr><td> <td align="top">


    I also finished up using it like this with some of the code removed that was un-needed. So I could just control the border width and colour

    Code:
    <table style="border: 1px solid #0B198C;" width="$stylevar[outertablewidth]" cellpadding="0" cellspacing="0" border="0" align="center">
    <tr><td>
    <td align="top">
    
    Last edited by MRGTB; Thu 29 Dec '05, 11:36am.

    Leave a comment:


  • MRGTB
    replied
    Jake, I'm still getting some threads freezing when using IE to click some links to view threads. Can you try viewing my site again using IE. To see if you get the same thread freezing and hanging effect when trying to view them.

    Remember though, it is random, but it happens quite a lot to me though. So it's should not take more that 5-6 threads viewed in IE before one hangs for you when loading.

    PS: I have a fixed width with the code removed in the header for the right side banner image. That was removed ages ago to have a fixed width with a centered banner well before installing this page border mod.
    Last edited by MRGTB; Thu 29 Dec '05, 8:22am.

    Leave a comment:


  • Jake Bunce
    replied
    I just pulled it from the default tborder class. Those values correspond to the stuff in your:

    Admin CP -> Styles & Templates -> Style Manager -> Main CSS (in the menu) -> Table Border

    The border attribute is the only one that matters for this application. You can delete the others.

    Leave a comment:


  • MRGTB
    replied
    Code:
    <table style="background-color: #D1D1E1; color: #000000; border: 1px solid #0B198C;" width="$stylevar[outertablewidth]" cellpadding="0" cellspacing="0" border="0" align="center">
    <tr>
    <td align="top">


    What exactly are the 3 colours for jake?

    I understand this controls the colour of the border itself and the pixel width:
    border: 1px solid #0B198C;

    But what are these two other colours for:
    table style="background-color: #D1D1E1; color: #000000;

    Leave a comment:


  • MRGTB
    replied
    cheers Jake

    Leave a comment:


  • Jake Bunce
    replied
    Code:
    <table style="background-color: #D1D1E1; color: #000000; border: 1px solid #0B198C;" width="$stylevar[outertablewidth]" cellpadding="0" cellspacing="0" border="0" align="center">
    <tr>
    <td align="top">
    
    <!-- logo -->
    <a name="top"></a>
    <table border="0" width="$stylevar[outertablewidth]" cellpadding="0" cellspacing="0" align="center">
    <tr>
    Change the stuff in the style tag appropriately.

    Leave a comment:


  • MRGTB
    replied
    Mmmmm

    I just went into my internet explorer settings and cleared all temp files, history and cookies because I noticed it seemed as a guest there it wasn't doing it, but logged in it was doing it.

    After clearing the IE settings seemed OK so far. So I'll keep an eye on it now and see if it starts off again. But I installed this on a previous board and had the same problems then also, which went as soon as I removed all code in the header and footer.

    I'm just gonna have to keep and eye on it now I've cleared all IE history and cookies and offline temp files etc. To see if it starts again.

    I want to ask another question though. Is there anyway of adjusting the width and colour of the border without changing the settings in the Table Border template settings, as when I did that making it 3 pixels wide and changed the colour. It also changes the border width around the inner forum boxes also as well as the page border, same with colour which I didn't want.

    Can the border colour and width be controlled from just the code in the header so it only effects the page border only

    Leave a comment:


  • Jake Bunce
    replied
    I don't notice any slowdowns.

    Do you have the problem when you remove the border code?

    Leave a comment:


  • MRGTB
    replied
    This thread seems to do it quite a lot, but you may have to close your browser and then re-visit it a couple of time to see it do it. As sometimes it seems to be OK sort of, then it just freezes and hangs for a while. A little random which doesnt help.

    http://www.garybolton.co.uk/vb/showt...?p=696#post696

    Or go to my site a click the link in the top forum board for the thread called "Site Bug Tracker "
    Last edited by MRGTB; Thu 3 Nov '05, 2:51pm.

    Leave a comment:


  • Jake Bunce
    replied
    Nested tables like this can sometimes cause slowness in page rendering. That would be my guess.

    What is the URL to one of those threads? I can try IE and FF.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X