Announcement

Collapse
No announcement yet.

Upgrade Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Deaconxgp
    replied
    thanks Zach and Steve...problem solved I had yet to revert all necessary templates and remodify the files I had previously installed hacks with.

    Leave a comment:


  • Steve Machol
    replied
    You either didn't upload all the vB 3.0.1 files, or didn't revert the necessary templates.

    Leave a comment:


  • Zachery
    replied
    Have you added any hacks to your vBulletin?

    Leave a comment:


  • Deaconxgp
    started a topic Upgrade Error

    Upgrade Error

    I reverted my navbar template and did the changes over but i still get this..

    Code:
     [b]Warning[/b]: Invalid argument supplied for foreach() in [b]/home2/xgpgamin/public_html/forums/includes/functions.php[/b] on line [b]2871[/b]
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X