Announcement

Collapse
No announcement yet.

None of the Email Functions Work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • None of the Email Functions Work

    I just installed VBulletin 3 on a new server. None of the email functions are working. I've tried it with and without the -f option. Can someone help.

    Tommy Jenkins

  • #2
    Try the email diagnostics in the Admin CP and report back the results:

    Admin CP -> Imports & Maintenance -> Diagnostics -> Email

    Also in the Admin CP, open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Here is what I got

      SMTP:localhostsendmail_from:[email protected]_path:/usr/sbin/sendmail -t -i


      No errors were returned while attempting to send the email. Check [email protected] shortly to confirm you've received the email. If you don't receive the email, try sending the test to a different address. If that fails, check your mail server's configuration.


      Tommy Jenkins

      Comment


      • #4
        I have sent an email to my webhost to see if it is a problem on the server side but haven't heard back from them.

        Is there anything else I can check on my side?

        Comment


        • #5
          http://www.nurv-clan.com/phpinfo.php link to phpinfo...


          Here is the link to the forums... http://www.nurv-clan.com/forums

          Comment


          • #6
            Did you get the test email? Assuming the sendmail path in your phpinfo page is accurate then there's nothing there to indicate a problem.

            I assume you have enabled the email options, right? if so you will need to view the mail logs on the server to see what happened to those emails. Once vB sends it to PHP it's in the hands of the server. If you are on a shared server you may need to ask your host to look through the logs for you.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I will have to have them look through the logs for me...

              But I didn't receive the emails...

              I will let you know what happens.

              Tommy

              Comment


              • #8
                This is what the tech guys at my webhosting company had to say...


                There are lot of mails in the mail queue wating for delivering that were
                blocked by bounced messages in the mail server. We are deleting these bounced
                messages now.The mails will be delivered soon after its completion.Please retry
                after few hours and let us know if the issue persists.

                I think what caused this is that for the past 6 months, they have been getting spam/junk emails from where I used this server a long time ago...

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X