Announcement

Collapse
No announcement yet.

SuperAdministrator Not Working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SuperAdministrator Not Working

    I set myself, UserID 1, as a SuperAdministrator on my forums, however I still get the message explaining that I have to be one to edit other administrator's powers.

    Sorry, you are not allowed to edit administrator permissions.

    If you think you should have permission to access this page, you will need to edit the $superadministrators variable in the includes/config.php file.

    To allow the administrators to access this page, edit the variable to include the user IDs of those administrators should have access, separating each user ID with a comma, like this:

    $superadministrators = '1,25,57';

    To allow only a single administrator to access this page, simply add that user's ID with no commas, like this:

    $superadministrators = '1';
    Doesn't make any sense to me because I have $superadministrators = '1'; in my config.php file.

  • #2
    Please check if your are really the userid 1.



    Goto the administrator permissions page and check if you have [yes] checked for all the admin permissions

    On-line manual: Administrator Permissions

    To access the administrator permissions section, you must be a Super Administrator; if you are not, you will receive an error message when trying to access this area. To become a super administrator, you must edit your includes/config.php file and add your user ID to the $superadministrators line. See Editing the vBulletin Configuration File for more information.

    Comment


    • #3
      I can't go to Administrator Permissions area because Super Admin isn't working.

      Comment


      • #4
        See you edited your post

        Anyway, I made the forums, I am User ID 1. I am in the config.php file in the superadmin line.

        EDIT: Figured it out. Stupid mistake on my part. Always turns out to be that

        Comment


        • #5
          I just send you a PM

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X