Announcement

Collapse
No announcement yet.

Probelm Admining and Modding a forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Probelm Admining and Modding a forum

    Hi everyone,

    I have many forums in my forum
    I recently set up a new one. But when I (admin) or any of the Mods try to edit a post or do anything by clicking the 'Thred Tool' link.. all it does it shoot us to the bottom of the page? I have been scouring the permissions and cannot understand why. Any ideas?
    JackG

  • #2
    Can you give me a link to your site and a test mod / admin account? you can pm me the details

    But my best guess is you have old templates or files imporperly uploaded

    Comment


    • #3
      Make sure you have uploaded all the original vB files, then do a hard refresh - CTRL-F5
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        I mean, I did the upgrade and all the other forums are fine. Hard Refresh on which page?
        JackG

        Comment


        • #5
          Hard refresh on any page that has Thread Tools. And just because you upgraded doesn't necessarily mean you overwrote all the existing files. It's a common problem that sometimes uploads don't overwrite existing files.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Thanks -
            How can I truley be sure all files are uploaded?

            Why ALL ? Is their a Specific file or files that I should reupload?

            This is happening in onlyh 1 forum..not even its subforms. they are fine.
            JackG

            Comment


            • #7
              ** Hard Refresh dident help
              * Search this thread
              &
              Rate this thread

              also just shoots me to the bottom of page.
              JackG

              Comment


              • #8
                Well just let me know about which files to re-upload and i will.
                This is really bad because we need access.
                JackG

                Comment


                • #9
                  Just reupload the clientscript folder at the very least.

                  Comment

                  Loading...
                  Working...
                  X