Announcement

Collapse
No announcement yet.

Languages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Languages

    Well i recently added some packs and all went well untill i went into my admin cp today. Some of the admin CP was in a different language. I checked my settings it still says "English US", i checked default and it was still " English US" but im still getting some text in a different language

  • #2
    You probably imported a language into another existing language, instead of making a new one.

    Comment


    • #3
      Originally posted by Floris
      You probably imported a language into another existing language, instead of making a new one.
      Nope because nothing other than admin cp is affected

      Comment


      • #4
        I honesly don't see how this could happen if you uploaded these as new language packs and didn't overwrite the English one.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          I honesly don't see how this could happen if you uploaded these as new language packs and didn't overwrite the English one.
          Large is the submit button, thats one of only changes

          Comment

          Loading...
          Working...
          X