Announcement

Collapse
No announcement yet.

Moving site...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Moving site...

    Ok i'm moving my side from http://www.xxxxx.com/forum/ to http://xxxxx.yyyyy.com/forum/ all I have done is changed the path in the admincp and it seems to be working ok but I just can't login to the admincp to the new location. It just keeps refreshing the login page and never logs in. Any ideas?
    There are no perfect people, only perfect intentions.

    [email protected]/2003: 18,800+ users; 1,450,000+ posts; 55,000+ threads

  • #2
    First use scotts my cookie script

    http://www.vbulletin.com/forum/showt...514#post589514


    Then try this.
    http://www.vbulletin.com/forum/showt...257#post486257

    Comment


    • #3
      Cookies are fine just the defaults (ran the scripts anyway tried a different browser etc). You can login to the forums fine... no problems at all but if you try and log in to the admincp it just refreshes the login! ...

      At the moment I am totally unable to login to admincp
      There are no perfect people, only perfect intentions.

      [email protected]/2003: 18,800+ users; 1,450,000+ posts; 55,000+ threads

      Comment


      • #4
        Have you installed any hacks (including portals) or added any code to the headinclude, header or phpinclude templates? If not, fill out a support ticket at:

        http://www.vbulletin.com/members/me...contactform.php

        Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks or added code, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X