Announcement

Collapse
No announcement yet.

URL tags don't work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • erikajune
    replied
    I haven't changed anything like that... it hasn't worked from the moment I upgraded from 2.3.4.

    Leave a comment:


  • Jake Bunce
    replied
    Do you have a custom BB code that uses URL for its tag? If so, try deleting it as this tag is already built-in to vBulletin.

    Admin CP -> Custom BB Codes -> BB Code Manager

    Leave a comment:


  • erikajune
    replied
    Ok, I tried the one file... didn't work. Then I tried uploading ALL the files again. Still didn't work.

    So now what?

    The links only work when I use actual HTML

    Leave a comment:


  • Jake Bunce
    replied
    I was able to reproduce the problem - http://www.onlineparents.net/communi...ad.php?t=12587

    The first thing you should try is uploading the original includes/functions_bbcodeparse.php file. If that doesn't fix the problem then try uploading all of the original PHP files.

    Leave a comment:


  • erikajune
    replied
    bumping cause it was at the bottom of 2nd page

    Leave a comment:


  • erikajune
    replied
    Edited first post with URL...don't ask why, LOL.

    Leave a comment:


  • erikajune
    replied
    URL tags don't work

    When I want an URL to show up as a word like "click here" - it doesn't work. It all apears correct but when I click on the words, it takes me to searchnet or whatever it's called. I double checked the URL and that is correct... so what could be the problem?


    Same thing with making graphics a link (in signatures).

    http://www.onlineparents.net/communi...507#post149507
    Last edited by erikajune; Sat 3 Apr '04, 4:11am.

    Leave a comment:


  • Jake Bunce
    started a topic URL tags don't work

    URL tags don't work

    Can you post a link to a page containing one of these links?

Related Topics

Collapse

Working...
X