Announcement

Collapse
No announcement yet.

Query problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Query problem

    Not sure whether to ask this here or not, at first glance it's related to a hack and belongs at vb.org, and i have asked there but i'm pretty sure it's a deeper problem for which I need proper vBulletin experts. I saw a hack earlier today, it contained 9 mysql queries and 1 file edit, did all them perfectly, however....the queries were supposed to add extra options to the admincp, they did not, so i deleted the data they inserted and ran them again, same thing. I then deleted the data and ran them from phpmyadmin as opposed to vbadmincp, no effect again. I thought the queries were just wrong until I ran them on a test board and they worked fine. I can only conclude that there is something wrong with my database, I ran the repair/optimize tables thing and that found no errors and am at a loss.

    As i said, i know this problem is related to a hack kind of but i am thinking if there is some other kind of problem. Is there some kind of generic query i can run to test that running queries does actually work on my board?

  • #2
    How did you run the queries? What message did you get after running them?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      How did you run the queries? What message did you get after running them?
      As I say, I ran them in both phpmyadmin and the vBulletin "Execute Query" setting, I got no errors at all, the data was inserted in the database but the effect it was supposed to have did not happen.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X