Announcement

Collapse
No announcement yet.

file size

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • file size

    How can i make a zip file of 1mb upload??
    i have set zip size to 100000000
    and done dif stuff
    and all i get is "this page cant be displayed"
    when i try to upload anything bigger than 400 kb
    thanks for any help that is given i am ver greatfull

  • #2
    In addition to the vB settings, the allowed size of the attachments depends on the PHP and MySQL configuration. You may need to check and change the upload size for both PHP and for MySQL. Note, you'll need to have root access to the server to do this (or have your host do it.) Make these changes to php.ini:

    upload_max_filesize = xM

    ..and my.cnf

    set-variable=max_allowed_packet=xM

    Change it to the size ('x') you want in Megabytes. Restart the webserver and MySQL after making these changes.

    Also you might want to take a look at this for other settings that affect file uploads:

    http://www.vbulletin.com/forum/showp...0&postcount=12
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      In addition to the vB settings, the allowed size of the attachments depends on the PHP and MySQL configuration. You may need to check and change the upload size for both PHP and for MySQL. Note, you'll need to have root access to the server to do this (or have your host do it.) Make these changes to php.ini:
      Steve, just spent the better part of a day working with someone on their system to get large file uploads working. We increased *everything* from my.cnf to php.ini and a lot between and, no joy.. the files would upload but then error out when the system tried to write them to the DB... what finally worked was switching the attachment storage type to file system rather than the db. Together with the increased file size settings in the php and sql config files, this seems to be the trick. I don't know if you'd want that large of a db anyway... seems I read somewhere that a very large db can be a large problem..

      Onetake

      Comment


      • #4
        server root access

        i dont have access to the server to do these changes is there a way i can do it from my web admin pannel via queeris...

        Comment


        • #5
          No, these changes need to be done on the server level. You'll have to ask your host to do this.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            same prob

            I believe to be having the same problem. Does it really matter if I change the file storage to File rather than DB. Will this affect anything?

            thanks

            Comment


            • #7
              Venge, please start your own thread with all the relevant details.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X