Announcement

Collapse
No announcement yet.

Subscription with paypal works, except for last step

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Gary King
    replied
    the fix is in here http://www.vbulletin.com/forum/bugs....iew&bugid=2887

    Leave a comment:


  • RetroDreams
    replied
    What was the solution? I have this issue?

    http://www.ka-alumni.org/forum]/index.php

    It adds the ] after forum and I do not know where to look to solve this.

    Leave a comment:


  • Gary King
    replied
    nevermind solved, seems like something in teh files

    Leave a comment:


  • Gary King
    replied
    I have the same problem, but I get redirected to http://chat-alot.com/forum]/index.php instead (which obviously brings a 404 because it doesn't exist.)

    Strange indeed..

    Leave a comment:


  • J.R. Rogers
    replied
    I'm running into this same problem. Users go through the Paid Subscription process fine until they get to the last step. Then they get a 405 error page. However, the subscription DID go through and people get upgraded on the forum. The problem is that some users are going back through the process and subscribing twice. Then I have to deal with the refunds, etc... Jelsoft? Any ideas why this is happening?

    JR

    Leave a comment:


  • Wings900
    replied
    The "Continue" button is actually doing a form post back to http://sitename.com/forums however i think the URL should be http://sitename.com/forums/index.php or some other script. You can't post data do a directory, you have to give it a url of a processing file. Also note that your're probably not getting a 404 error, rather a 405...
    Can anyone help? Jelsoft?

    Leave a comment:


  • Wings900
    started a topic Subscription with paypal works, except for last step

    Subscription with paypal works, except for last step

    Our users can now subscribe, all works well, except Paypal gives a "Continue" button on the last page. This continue button just takes us back to the forums (http://www.wings900.com/vb) however when you press that button the server gives back a 405 error. Is there a way we can specify where the user should go when pressing the continue button, and why does it have this error?

    Thanks!

Related Topics

Collapse

Working...
X