Announcement

Collapse
No announcement yet.

Custom avatar problem after upgrading to Gold.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Custom avatar problem after upgrading to Gold.

    Hi,

    I went from 2.3.4. to Vb3Gold. I just got a report from 1 of my members that he could NOT use a custom avatar anymore. (see screenshot) I found this to be strange, because when I (as an Admin) go to my UserCP there's nothing wrong. But then I tried it under my test-user account and indeed.... the option to use a Custom Avatar is GONE from the UserCP for a registered user!

    Strange, because I never did change the Avatar settings. So I checked them and indeed, they seem to be just fine. So what is going on? Do I maybe overlook something or is there indeed a problem, since more people reported problems concercing the use of Avaters after upgrading to Gold.

    Thanks for any help,
    Attached Files
    How much do you love XenForo?

  • #2
    Did you doublecheck the usergroup permissions for custom avatars?

    Comment


    • #3
      Originally posted by Zachery
      Did you doublecheck the usergroup permissions for custom avatars?
      Hi Zachery,

      So I DID overlook something. Thank you for this, because indeed.... in the Usergroup Manager I saw that the permission for Can Upload Custom Avatars
      what set to NO for registered users.

      BASIC-troubleshooting this.... . Then again... I haven't changed a thing after upgrading, so it's strange that it is suddenly set to NO. (or I must have made a mistake which I was not aware of)

      (addition : Well... I am almost CONVINCED that I did not change a thing, cause I just went back to the UserGroup Manager and EVERY group has this permission set to NO except the Admin. All my moderators had this on NO also.... but it was always on YES in the past....)

      Thanks,
      Last edited by Grover; Mon 29 Mar '04, 7:28am.
      How much do you love XenForo?

      Comment


      • #4
        In vB2 this was not a usergroup permission

        I think its defaulted to off on an upgrade OR fresh install.

        Comment


        • #5
          Originally posted by Zachery
          In vB2 this was not a usergroup permission
          Aha!

          I think its defaulted to off on an upgrade OR fresh install.
          But why is that? When I upgrade my board I expect that my configuration is transferred correctly. Regardless of the fact that it was not an usergroup option... the option was set to YES on my old board. Apparently the upgrade-process switched it to NO. This is no good?
          How much do you love XenForo?

          Comment


          • #6
            There is a global on off switch, and it did leave that enabled, but it didnt enable it per usergroup, as you may want to change it after you upgrade

            Comment


            • #7
              Aha! Now it's perfectly clear to me. Is this also explained in the manual or something, because it's somewhat odd to discover that an 'important' option is suddenly switched OFF after upgrading. I was not aware of it : a user of my forum reported it to me... and thanks to that I found it out. Otherwise.... I might not have known about it really.....
              How much do you love XenForo?

              Comment


              • #8
                I've changed the usergroup permissions on my forum but my registered users still can't upload their own avatars.

                Please help!

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X