Announcement

Collapse
No announcement yet.

Change background in quick reply?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Zachery, does "background-position: center center;" center the image vertically and horizontally? Because if it does, I didn't know that and its an awesome thing i just learned.

    Comment


    • #17
      Yes it does you can learn more about CSS here ( http://www.w3schools.com/css/css_examples.asp )

      Comment


      • #18
        Am I doing something wrong? Weill obviously I am here's an attachment, still not working for me
        Attached Files

        Comment


        • #19
          Originally posted by jayk2
          Am I doing something wrong? Weill obviously I am here's an attachment, still not working for me
          put the css codes Zachery gave you in the box to the right labelled "Extra CSS Attributes"

          Comment


          • #20
            Originally posted by Zachery
            AdminCP > Styles & Templates > Style Manager > Find WYSIWYG Editor

            in the box on the right add

            background-image: url(path/to/image.ext);

            Hi Zachery,

            What you suggested only does the trick for the WYSIWYG. How can we add the bg img to the regular "quick reply" (or "normal reply")?

            Thanks!
            TraceRT - Networking Tools | CyberAdmirer - Post your pic

            Comment


            • #21
              why is it showing up in my title As well not just my reply box area. Please advise on how i fix this.

              Comment


              • #22
                Originally posted by ITDev
                Hi Zachery,

                What you suggested only does the trick for the WYSIWYG. How can we add the bg img to the regular "quick reply" (or "normal reply")?

                Thanks!
                Make sure you have wysiwyg enhanced tools for the editor turned on in the global vBulletin options.

                Comment


                • #23
                  Originally posted by shadiguy1
                  why is it showing up in my title As well not just my reply box area. Please advise on how i fix this.
                  I don't understand your complain. Please give a screenshot or something visual to make it more clear.

                  Comment


                  • #24
                    what i mean is not only is the backgorund image showing up in the reply box but its also showing up in the TITLE box and i dont want it in the TITLE box or My Login Box.
                    Attached Files
                    Last edited by shadiguy1; Sun 26 Dec '04, 1:55pm.

                    Comment


                    • #25
                      I think you should be able to limit it to textarea only and not include it in input fields.

                      Comment


                      • #26
                        how do i do that

                        Comment


                        • #27
                          Originally posted by shadiguy1
                          how do i do that
                          That I would not know as I have'never done that before myself in vbulletin.

                          Comment


                          • #28
                            floris how do i make it so everyone uses the advances WYSIWYG Editor so i can make all past users defualt to it??

                            Comment


                            • #29
                              Originally posted by shadiguy1
                              floris how do i make it so everyone uses the advances WYSIWYG Editor so i can make all past users defualt to it??
                              To set it for new users:
                              Admin Control Panel > vBulletin Options (group) > vBulletin Options (link) > User Registration Options (group) > Default Registration Options (option): Set the Message Editor Interface to 'Show Enhanced (WYSIWYG) Toolbar'.

                              To update the quick reply editor:
                              Admin Control Panel > vBulletin Options (group) > vBulletin Options (link) > Message Posting Interface Options (group) > Enable Clickable Message Formatting Controls (option): Set the Message Editor Interface to 'Enable Enhanced (WYSIWYG) controls'.

                              To update the message editor:
                              Admin Control Panel > vBulletin Options (group) > vBulletin Options (link) > Message Posting and Editing Options (group) > Quick Reply Enabled (option): Set the Message Editor Interface to 'Yes - Show Enhanced (WYSIWYG) Toolbar'.

                              To force existing users:
                              Admin Control Panel > Import & Maintenance (group) > Execute SQL Query (link) > Automatic Query (option) > Select from the drop down "Show Enhanced (WYSIWYG) Editor Toolbar" and let it run.

                              (note, your userid must be set in the config.php file in order to have permission to execute SQL queries!)

                              Ok, that should do the trick.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X