Announcement

Collapse
No announcement yet.

Timeout exceeded

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Timeout exceeded

    When I take the time to post and extremely large message in my forums and then hit Submit Reply. I get the following error. Is there any way to change this timeout?

    Fatal error: Maximum execution time of 30 seconds exceeded in /home/atphotos/public_html/forum/includes/functions.php on line 1481

  • #2
    Yes. You or your host will need to edit php.in and increase the max_execution_time variable. Try 60 or 90. Then restart Apache after making this change.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I'm having exactly the same problem. We have a few *very large* posts that act as topic guides that we had no problem editing before in vb2, but since upgrading to vb3 it takes a minute or more (and in the case of one, it simply timesout). What can possibly be taking so long? - anything that takes more than a few seconds you need to ask why the delay?! Is it to do with the updating the search table, or something to do with similar threads? Please shed some light on what's causing it to take so long.

      Thanks!

      Comment


      • #4
        Try disabling automatic similar thread search:

        Admin CP -> vBulletin Options -> Message Searching Options -> Automatic Similar Thread Search

        See if that helps.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X