Announcement

Collapse
No announcement yet.

Problems Upgrading from 2.3.4 to 3.0.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • paulsjv
    replied
    AH HA! there it is... thanks!

    Leave a comment:


  • Zachery
    replied
    http://www.vbulletin.com/features.php

    side table

    Leave a comment:


  • paulsjv
    replied
    dang.. well looks like i'm going to upgrade then..

    one note though. i couldn't find the requirements for vB anywhere on the site. maybe i'm just blind or something.

    thanks for your help!

    Leave a comment:


  • Zachery
    replied
    PHP 4.0.6
    MySQL 3.23.33

    So your under the mininum

    Recomended
    PHP 4 (latest)
    MySQL 4.0.16 (minimum)

    Leave a comment:


  • paulsjv
    replied
    yes it does have xml support.. however, i am in the process of doing a ton of upgrades so i'm currently running an old version of php (4.0.5) maybe that's the problem?

    Leave a comment:


  • Zachery
    replied
    Does your server have php compiled with xml support?

    Leave a comment:


  • paulsjv
    started a topic Problems Upgrading from 2.3.4 to 3.0.0

    Problems Upgrading from 2.3.4 to 3.0.0

    I've gone through all the steps and now I am hitting the upgrade.php. When I do this it goes to upgrade1.php and nothing. Just a blank page. I view the source of the page and all there is are <p> </p> tags.

    Any ideas as to what is going on?

    p.s. I've run the database_conflict.php file and there are no conflicts if that makes any difference.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X