Announcement

Collapse
No announcement yet.

Styles - order of appearance ... deleting?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Styles - order of appearance ... deleting?

    I successfully created a new style and have given it a display order of 1. The only other style that is present is the default style which I've given a display order of 2.

    When I visit my forum, the default style still displays. I viewed the forums in a new Netscape browser rather than IE where I ahd always viewed it before. Since I wasn't logged in and it's a new browser platform I figured the new style would show.

    How do I get the new style to show without deleting the default style?

    Thanks

  • #2
    You need to set it as the default style in the
    AdminCP > vBulletin Options > Style & Language Settings > Default Style

    Comment


    • #3
      The display order of the Styles doesn't matter, and the Default Style is not set via the Style Manager. Go to AdminCP > vBulletin Options > Style & Language Settings > Default Style
      Select the default style for your forums. This style will be used for all guests, and any members who have not expressed a style preference in their options, or are attempting to use a style that does not exist or is forbidden.

      Edit: Too slow - Zachery beat me to it... but I wrote more
      Last edited by the Sandman; Wed 24 Mar '04, 12:05pm.
      The Admin Zone - Resources for Forum Administrators
      Articles - Forum Review
      Interviews:
      KierScottJerryAndreasSteveWayneJakeFlorisLogicianErwin
      Paul M

      Comment


      • #4
        Or coppied

        gotta wake up early to beat me.

        Comment


        • #5
          Awesome, thanks for all the help on my numerous questions today. You've got a great program here that I'm using for the first time. I expect to have several more clients I can purchase another license for.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X