Announcement

Collapse
No announcement yet.

vBulletin Server is too busy error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Steve, thank you for your answer. I appreciate it. I did change the NIX server load limit to 0 - and so far, that seems to be working for us. We never had this problem until just within the past few weeks, so I'm not really sure what caused it to happen all of a sudden. Changing that from 5 to 0 seems to have worked, tho -- at least so far.

    I must say this is a great place. I have never failed to find an answer here, most of the time by searching the forums. Any one of the very few times I've had to ask a direct question, tho, the answer has always been swift, accurate, and corrective of whatever problem we have had. Thanks again.

    Comment


    • #17
      You're welcome.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X