Announcement

Collapse
No announcement yet.

vb3 Gold - install.php is blank when loaded

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Point taken. However neither do we list every single thing that must be compiled into PHP, MySQL and your web server.

    Leave a comment:


  • tchamberlain
    replied
    I didn't see under the requirements XML was required

    I too have the same issue, blank install and no XML. I have root access to the box, but the urpmi that someone suggested wants me to put in CD2, funny the machine is headless and has no floppy /cd its a 1u rack server. This is upsetting. I was hoping to switch from phpbb which hasn't given me any issues to vB.

    Would you guys atleast post the XML requirement for php for the future users.

    Originally posted by Steve Machol
    Sorry, I've never compiled PHP manually.

    Leave a comment:


  • Steve Machol
    replied
    Sorry, I've never compiled PHP manually.

    Leave a comment:


  • Gholsie
    replied
    Originally posted by Steve Machol
    That's not code. It's a compilation setting. You will need to add "--with-xml=shared" and remove "--enable-xml=shared" when compling PHP.
    Steve (or anyone else), any idea how to do this with the Redhat RPM version of PHP ? I already have PHP on a fresh RH9 install...

    -- Mike

    Leave a comment:


  • Steve Machol
    replied
    gamingevolved, you need to start your own thread with all the relvant deatils.

    Leave a comment:


  • KCMO
    replied
    I'm trying to do a local install for a test board and I'm running into the white page when I run the install script. I read through this thread but to be honest it doesn't make sense to me. I've been running a vb board now for 2 years but this is my first experience trying to set up the local server side of things. I am using EasyPHP and I've got it configured and running so what do I need to do to get past the white screen?

    Leave a comment:


  • Wayne Luke
    replied
    vBulletin requires XML compatibility every time you run the upgrade or install scripts. It will also require it to export or import languages, settings and styles through the admin control panels. The vBulletin 3 import/export (from other forum systems) system requires XML compatibility to work.

    Leave a comment:


  • JAB Creations
    replied
    Any chance you folks could find out if it does? I don't need specifics when just IF it does AFTER installation. I need to know what leeway I have. It would be a dream scenerio to have VBulletin running on a Globat server! IT would make me a VERY happy (paying) customer!

    Leave a comment:


  • Steve Machol
    replied
    I believe there are other times when XML compatibility is needed but I'm not sure exactly when.

    Leave a comment:


  • JAB Creations
    replied
    www.globat.com

    Geez..I pay 90 bucks and get 60 GBs tranfer a month and 2 GB's of storage.

    My only other problem is that they disabled the ability to set the path and filename of your own httperrordocs. That's annoying as hell!

    Well my billing cycle is almost up...any wonderful suggestions?

    ACTUALLY...

    Does this setting need to be on permantly or JUST during installation?

    I don't plan on upgrading the forum past this version anyway.

    Leave a comment:


  • Steve Machol
    replied
    Unfortunately if your host won't cooperate then the only viable option is to find a better host. Which host is this by the way?

    Leave a comment:


  • JAB Creations
    replied
    Ah...I just called my host and they won't change the bloody setting!

    What am I supposed to do now?

    We're all gonna DIE! But at least I had lunch.

    So it's some setting stuck on their server and they refuse to change it because of other stupid accounts on the server! What do we have available as work arounds that doesn't include a 2 followed by a .?
    Last edited by JAB Creations; Wed 24 Mar '04, 9:06pm.

    Leave a comment:


  • JAB Creations
    replied
    I don't understand what compiling PHP means though

    Am I going to write something down and upload it via FTP or is this something above my head? Speak (or typeing would be more efficient heh) and I will listen (err...read).

    Leave a comment:


  • Steve Machol
    replied
    That's not code. It's a compilation setting. You will need to add "--with-xml=shared" and remove "--enable-xml=shared" when compling PHP.

    Leave a comment:


  • JAB Creations
    replied
    Whoa! Hey! I frigging found it!

    [Removed invalid URL]
    But I have no clue how to fix it. I figure it's server side. I'm still trying to master CSS myself
    Last edited by JAB Creations; Sun 26 Jun '11, 2:33am. Reason: Removed invalid URL.

    Leave a comment:

Related Topics

Collapse

  • Mindzipper
    Install problems
    by Mindzipper
    been trying to get this to work, and I can't get this installed.

    I want to VERIFY this information before installing and finding a problem later.

    on your website, you claim minimum...
    Mon 9 Feb '15, 11:55am
Working...
X