Announcement

Collapse
No announcement yet.

Missing Mod Link

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vigile
    replied
    not all sites work the same way, is there an easy way to put it back??

    Leave a comment:


  • Mike Sullivan
    replied
    It's been removed because it adds an extra query to each page view for all non-super mods/admins. I'd recommend just pointing your mods directly to the mod CP.

    Leave a comment:


  • Lierduh
    replied
    Same problem here.

    It might not be Style related. I unzip all the files on the server. Also the Mod link works for Admins using the same Style.

    Leave a comment:


  • Steve Machol
    replied
    Try this. Reupload the original vbulletin-style.xml file from the zip file to your install directory. Make sure you upload this in ASCII and overwrite the one on the server. Then import this file in the 'Upload' section of the Style Manager.

    Then create a new style and choose no parent style. This will force it to use the default templates. Then have your Mods change to this style and have your view your forums with it. Do they still have this problem?

    Leave a comment:


  • PGT92
    started a topic Missing Mod Link

    Missing Mod Link

    My moderators are reporting that the 'Mod' link in the footer isn't appearing. It worked fine in my test installation of 3.0R4, but it no longer works in the gold release. It's appearing fine for me though. If they go to the mod cp page directly, they can log in.

    The footer template was not changed.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X