Announcement

Collapse
No announcement yet.

cookies dont work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SilentBlade
    replied
    thx soooo much steve, the first one worked.


    yet, still logs me out every time i leave, but i can log back in. my members wont stand for that :/ is it safe to put the cookie domain back or do i leave it blank?

    Leave a comment:


  • Steve Machol
    replied
    Try this:
    http://www.vbulletin.com/forum/showt...257#post486257

    Then if you still have a problem try this:
    http://www.vbulletin.com/forum/showt...514#post589514

    Leave a comment:


  • SilentBlade
    replied
    Doesnt work :/
    Never had a problem like this before

    Leave a comment:


  • Zachery
    replied
    Clear your cookies and restart your browser (close ALL windows) you might need to restart for the cookies to be cleard from ram, depending on your OS.

    Leave a comment:


  • SilentBlade
    replied
    great now i even have a bigger problem. Everytime I log in it logs me back out over and over again, even when trying to access admin cp. very not good

    Leave a comment:


  • Zachery
    replied
    Try leaving the cookie domain blank and the folder should be /

    Ive never had a cookie problem with these settings,

    If your running more Bulletin board on the domain you should look into chaning the cookie prefix

    Leave a comment:


  • SilentBlade
    started a topic cookies dont work

    cookies dont work

    im using vb3 gold and my cookies dont work. yes i have the cookie domain set correctly, i know that for a fact.
Loading...
Working...
X