Announcement

Collapse
No announcement yet.

cookies dont work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cookies dont work

    im using vb3 gold and my cookies dont work. yes i have the cookie domain set correctly, i know that for a fact.

  • #2
    Try leaving the cookie domain blank and the folder should be /

    Ive never had a cookie problem with these settings,

    If your running more Bulletin board on the domain you should look into chaning the cookie prefix

    Comment


    • #3
      great now i even have a bigger problem. Everytime I log in it logs me back out over and over again, even when trying to access admin cp. very not good

      Comment


      • #4
        Clear your cookies and restart your browser (close ALL windows) you might need to restart for the cookies to be cleard from ram, depending on your OS.

        Comment


        • #5
          Doesnt work :/
          Never had a problem like this before

          Comment


          • #6
            Try this:
            http://www.vbulletin.com/forum/showt...257#post486257

            Then if you still have a problem try this:
            http://www.vbulletin.com/forum/showt...514#post589514
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              thx soooo much steve, the first one worked.


              yet, still logs me out every time i leave, but i can log back in. my members wont stand for that :/ is it safe to put the cookie domain back or do i leave it blank?

              Comment

              Loading...
              Working...
              X