Announcement

Collapse
No announcement yet.

Postbit problem with Firefox

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Postbit problem with Firefox

    in the first picture you see how firefox is pushing everything over to the right, whereas IE renders in the center correctly (I assume )

    How do I fix this annoying problem? We have a lot of smilies and sometimes they get bumped off the page in firefox.
    Attached Files

  • #2
    No one else has run into this problem?

    Comment


    • #3
      Wish I could help; I had a similar problem with the quick reply box being the wrong size. It was because the forums set the block size based on mozilla or ie type - giving different sizes to different browsers.

      Could this be similar?

      Perhaps doing a search (my name) and firebird (netscape) & quick reply might find something.

      This wasn't on Gold though.

      Comment


      • #4
        Originally posted by kanezfan
        in the first picture you see how firefox is pushing everything over to the right, whereas IE renders in the center correctly (I assume )

        How do I fix this annoying problem? We have a lot of smilies and sometimes they get bumped off the page in firefox.
        I use firefox and the post box is centered for me... do you have the same issue at vbulletin.com or is it only at your vb? Maybe the numbers of smillies you set to show is causing the problem? I do not have access to a vb that has lots of smillies like yours to test
        Attached Files
        Last edited by Arsenik; Sat 20 Mar '04, 9:06pm.

        Comment


        • #5
          you may be on to something as it is centered correctly here. It's not just my site though, other sites that I visit running vb3 with firefox have the same problem. so it seems it has to do with excessive smilies.

          Comment


          • #6
            I'm having the same problem

            Originally posted by kanezfan
            you may be on to something as it is centered correctly here. It's not just my site though, other sites that I visit running vb3 with firefox have the same problem. so it seems it has to do with excessive smilies.
            I'm having the exact same problem you are. We have lots of smileys as well...about 40. It was never a problem in vb2 but as you can see from the screen grab, the third column on the right appears then disappears in Firefox (you can see the corruption with the white blocks.) Very strange. None of the "disappearing" smilies in the third column to the right are selectable either. The post icons table below is also affected.
            Attached Files

            Comment


            • #7
              well i'm glad i'm not alone, but still no one has given us an answer to this problem...

              Comment


              • #8
                Originally posted by kanezfan
                well i'm glad i'm not alone, but still no one has given us an answer to this problem...
                I haven't opened my board back up to the users yet and I'm sure I'll get complaints but for now I just limited it to 2 rows and 18 smileys....so people will have to click the "More" link to get the rest for now. I figured out that another problem that will screw it up is with extra wide smileys like:

                So I chose 16 skinny smilies for the default 16 by changing their sort order.

                Comment


                • #9
                  First id like to make that clear, that ITS NOT the postbit, that is the editor and newreply templates.

                  Comment


                  • #10
                    My apologies, I thought it was the postbit. Any ideas on how to fix that though? It's really annoying.

                    Comment


                    • #11
                      yeah the same thing happens with Opera... i fixed it by setting the width to 100% rather then 640px

                      I'd still like to shrink down the textarea form box though, havent really looked on that one yet.

                      Comment


                      • #12
                        where did you set the width?

                        Comment


                        • #13
                          Are you running the latest version of FireFox? I am using the latest and i don't have any problems.

                          Comment


                          • #14
                            yes, 0.8.

                            Comment


                            • #15
                              Originally posted by kanezfan
                              where did you set the width?
                              "Form Width" in the "Size and Dimension" section when you go into the style manager.

                              I set it to 100% rather then 640px

                              [edit] oh, also this seems to only be an issue when you switch back to the username on the left style? anyone confirm

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X