Announcement

Collapse
No announcement yet.

New graphics and memory (RAM)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New graphics and memory (RAM)

    I downloaded the Graphic developers kit for VB3. I find that I can open most of the PSD file in Photoshop but there are several I can not open. These include edit, email, forward, www, newthread, reply, reply_small, sendpm threadclosed. When I try to open them I get "Could not open because there is not enough memory (RAM)". I don't understand. They are only 21K. The old graphics developers kit had PSD files that were larger then that and I had no problem opening them?

  • #2
    They are 675 KB... Although I guess that someone will tell you, that Photoshop-problems are not dicussed here: You could try to change the scratch-disk for Photoshop. It could be because of your scratch-disk being too full.

    Comment


    • #3
      I looked through Photoshop. But I could not find a place to change the scratch-disk size. Could you point me in the right direction?

      Comment


      • #4
        I only have version 7.0, so this is how to do it there: Edit -> Options -> Modules & virtual memory

        Comment


        • #5
          I went found my scratch disk. But it only gives me three options. I can not pick the size. The options are: Sartup, C:/, F:/. I tried playing with these but had no luck. Maybe I will have to upgrade to Photoshop 7.0. My system has 384 MB of RAM that should be enough right?

          Comment


          • #6
            Enough? Nope... Photoshop LOVES many RAM. You have to know, that windows already takes its 150 MB RAM. Photoshop also plays in that league. And if you have any more programm running, the space will get low. 512 MB RAM is a bit better, 1 GB is ideal.

            Comment


            • #7
              That should be plenty of RAM to work on the vB gfxdevkit files. PS is a memory hog, but you could edit these with far less than the RAM you have already. Try a fresh reboot, killing any memory resident apps (ICQ, Messenger, Weatherbug, anything that resides "down by your clock" that you dont need...), and try it again. If that doesn't get it, go into your PhotoShop Preferences and kick the PS memory uisage up to 75%. Restart PS and try the files again.

              Comment


              • #8
                wanted to post that with the memory usage too - after I talked with my graphic-expert

                Comment


                • #9
                  I got problems with the psd files too.
                  I have 512 MB RAM and no other programms are running but Photoshop says not enough Memory. I have other files that are larger and no problems only with the vb files.

                  Comment


                  • #10
                    Not sure what's going on there. I can open them all but I have 2GB of RAM, so I am not a good test case I guess. What version of PS are you guys using?

                    Comment


                    • #11
                      I too have 512 MB RAM, but have no problems at all.

                      Comment


                      • #12
                        I use Photoshp 6.0

                        Comment


                        • #13
                          any file that you open requires 3-4 times that file size be logged into memory.

                          50 meg file requires 50 megs for the file + 3-4 times more so you now have ps using 200 megs roughly with out it self ps's own memory being included

                          Comment


                          • #14
                            For example I can not open the file Quick Reply.psd.
                            This file has only 123KB.

                            Comment


                            • #15
                              What version of Photoshop are you using? i just edited the small button with PS7 no problems.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X