Announcement

Collapse
No announcement yet.

New users cannot register

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New users cannot register

    Apprently, when I upgraded to vBulletin 3 Gamma from one of the 3 beta versions, new users were no longer able to accept the forum rules, and thus were not able to register.

    I was told to upgrade to RC4 when I told of this, but the problem continued.

    As vB 3 Gold wasn't far off I figured I'd grin and bear it for a few days.

    Now I have upgraded the forum to vBulletin 3 Gold and new members still *cannot* accept the forum rules.

    Here is the forum:
    http://www.chronicles-network.net/forum/index.php

    How do I fix this? I run 2 other vBulletin 3s that do not at all have this problem.
    Last edited by I, Brian; Sat 20 Mar '04, 1:54am.


  • #2
    Are all your templates and files default?

    Edit: I had 0 problems registering an account, im using IE 6 on windows xp
    I have not recived my confirmation emai, but i was able to click the check box and click register, which did allow me to finish the singup

    Comment


    • #3
      I had only changed the common "templates" and some colours in the style manager, to make the forum fit in with the layout of the rest of the site. IT was basic HTML editing, and no variables were added or changed.

      I have now reverted all to default and there is no change. New users still cannot register.

      Comment


      • #4
        I went thought the registraion process just abit ago, but i never got a confrimation email.

        Early i didnt get that message, i sware.

        This is very weird, the other 2 vBulletin forums, are they on the same server?

        Comment


        • #5
          Each of my forums is on a completely different server - the chronicles-network forum is hosted at VenturesOnline on a shared server, so you should at least be familair with the company.

          I've tried registering myself with both Firebird 0.7 and IE 6 from Windows 98. Not able to register -> it claims I haven't accepted the forum rules.

          Comment


          • #6
            Well, im totaly at a loss, me personally ive never delt with VO.

            Ill make sure someone above me finds there way to this.

            Comment


            • #7
              Hi Brian, can you send me admin access to your forum please.

              Thats an old registration template so I'm expecting there may be a problem with either the XML or some other minor configuration issue.
              Scott MacVicar

              My Blog | Twitter

              Comment


              • #8
                Thanks for that - sent you a PM with login details.

                Comment


                • #9
                  This is just a quick note to say that I've solved the registration issue - Scott helped the penny drop by referencing "registration template".

                  Normally I would only ever edit the general style templates with the CSS values and header/footer HTML.

                  However, Scott's comment made me realise (eventually) to check the other templates - something I wouldn't normally touch. I found 2 were showing as customised and reverted them, and everything is fine now.

                  So thanks for the help - the red colouring for customised files is so helpful. Everything now sorted out.

                  Posted for reference purposes.

                  Comment

                  Loading...
                  Working...
                  X