Announcement

Collapse
No announcement yet.

PM Popup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Illuvatar
    replied
    Hey ya!! I found the answer in another VB thread here.

    The deal is that it's now called "Instant Message Notification" in the admin panel. Seeing as how AIM is now integrated, myself along with probably a few others (as I've seen a few other threads here about this) have just been confusled by the verbage! lol

    I switched this to 'On" and now all is well.

    Hope this helps others.

    Thanks fo Floris for the fix!

    Leave a comment:


  • DSSCandy
    replied
    I am having the same prob. with a custom popup that I wanted to put in tonight, it wont work for me, lol, I guess its a vBulletin 3 bug, lol.

    Leave a comment:


  • Illuvatar
    replied
    Same issue over on our boards here.

    And get this... I went to one of the users that was reporting the problem, as I wanted to make sure that they had it turned on, well....now this is weird.... neither of the radio buttons was checked. I clicked the 'Yes' button for that option, saved, and went back in. It retained the selection this time, but this tells me that there appears to be a little bug floating around in there somewhere! This option worked without issue for me prior to the upgrade, and nothing has changed with my browser etc.

    Oh...and I've been very patient and waited for the page to finish loaded (whole 3 secs hehe), and get no pop up, even though the welcome area shows 1 new message.

    Leave a comment:


  • Jake Bunce
    replied
    Also keep in mind that PM popups only come up after the page is finished loading. If the user clicks a forum link before the current page is finished loading then they will not get the popup, and popups only show up for the first page you load after receiving a new PM.

    Leave a comment:


  • Olate
    replied
    He says he doesn't have NIS

    Leave a comment:


  • kie
    replied
    I've experienced problems with the forums popups when Norton Internet security's ad-block was on after the upgrade. Could that be it?

    Leave a comment:


  • Olate
    replied
    Ok. Must be his PC then.

    Leave a comment:


  • Jake Bunce
    replied
    I got your PM.

    I logged into both accounts on different computers, sent PMs back and forth, no problems. The PM popup is working.

    Leave a comment:


  • Olate
    replied
    Will do.

    Leave a comment:


  • Jake Bunce
    replied
    I need to see the problem for myself. Can you send me a private message with an admin login and the login of the problem user?

    Leave a comment:


  • Olate
    replied
    Heh, now he says it isn't working again.

    Leave a comment:


  • Olate
    replied
    The user I tested with now reports they can suddenly see the PM notification box...wierd

    Leave a comment:


  • Olate
    replied
    Ok, I tried it. But I didn't get a popup! I then sent myself a PM from the user I tested with and logged back in as me - I got a popup. I checked and the user has the popup enabled.

    Leave a comment:


  • Olate
    replied
    Good idea - I shall try that.

    Leave a comment:


  • Jake Bunce
    replied
    One way to pin down the problem is to try logging into your forums with the account of a user who is having the problem.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X