Announcement

Collapse
No announcement yet.

PM Popup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PM Popup

    Some members of my forum do not get the popup dialog box when they have a new PM whether they have it enabled or not.

    They have posted their info at http://www.olate.com/forums/showthread.php?t=1355

  • #2
    Not everyone is having this problem? If that is the case and the problem users have enabled PM popups in their User CP then the problem must be on their computer (most likely a popup blocker of some kind).

    Comment


    • #3
      Yeah I thought that originally but if you look at the system specs of some of the users, you can see they use different browsers and have no blocking software.

      Comment


      • #4
        One way to pin down the problem is to try logging into your forums with the account of a user who is having the problem.

        Comment


        • #5
          Good idea - I shall try that.

          Comment


          • #6
            Ok, I tried it. But I didn't get a popup! I then sent myself a PM from the user I tested with and logged back in as me - I got a popup. I checked and the user has the popup enabled.

            Comment


            • #7
              The user I tested with now reports they can suddenly see the PM notification box...wierd

              Comment


              • #8
                Heh, now he says it isn't working again.

                Comment


                • #9
                  I need to see the problem for myself. Can you send me a private message with an admin login and the login of the problem user?

                  Comment


                  • #10
                    Will do.

                    Comment


                    • #11
                      I got your PM.

                      I logged into both accounts on different computers, sent PMs back and forth, no problems. The PM popup is working.

                      Comment


                      • #12
                        Ok. Must be his PC then.

                        Comment


                        • #13
                          I've experienced problems with the forums popups when Norton Internet security's ad-block was on after the upgrade. Could that be it?

                          Comment


                          • #14
                            He says he doesn't have NIS

                            Comment


                            • #15
                              Also keep in mind that PM popups only come up after the page is finished loading. If the user clicks a forum link before the current page is finished loading then they will not get the popup, and popups only show up for the first page you load after receiving a new PM.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X