Announcement

Collapse
No announcement yet.

Unable to move attachments

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Not sure what you mean. Are you saying it's not trying to write the the directory you have set in the Admin CP for attachments?

    Leave a comment:


  • MatrixGL
    replied
    well, I get that part of not having the permission, but the thing is its trying to upload the attachment in account 1 instead of account 2

    Leave a comment:


  • Steve Machol
    replied
    And you probably need to chmod the relevant direcotyr to 777.

    Leave a comment:


  • Zachery
    replied
    Im going to take a wild guess and say you dont have access on account 1 to write to account 2.

    Leave a comment:


  • MatrixGL
    replied
    anyone???

    Leave a comment:


  • MatrixGL
    started a topic Unable to move attachments

    Unable to move attachments

    PHP Code:
    Warningmove_uploaded_file(/home/gamerzli/public_html/forums/attachments/51014e89d46da5748b5473bdd2d00d45): failed to open streamNo such file or directory in /home/randomfo/public_html/forums/includes/functions_file.php on line 219

    Warning
    move_uploaded_file(): Unable to move '/tmp/phpyUImPt' to '/home/gamerzli/public_html/forums/attachments/51014e89d46da5748b5473bdd2d00d45' in /home/randomfo/public_html/forums/includes/functions_file.php on line 219

    Warning
    filesize(): Stat failed for /home/gamerzli/public_html/forums/attachments/51014e89d46da5748b5473bdd2d00d45 (errno=No such file or directoryin /home/randomfo/public_html/forums/includes/functions_file.php on line 231 
    Thats the error I am getting when I try to upload a file in my vB. The database (/home/gamerzli) is on a different account than the forum files (/home/randomfo) but I have access to both. I recently switched my forums from gamerzli to randomfo.

    Seems that it looks for the forum directory in gamerzli account, instead of the randomfo account. I tried to look for files, admin options that sets the path, but cant seem to find anything.

    Any help would be really appreciated
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X