Announcement

Collapse
No announcement yet.

upgrade from1.1.5 to 2 beta 2 (php3)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • upgrade from1.1.5 to 2 beta 2 (php3)

    I'm looking for installing upgrade: before working on my board I'm making a proof on another server that I use only for proofs.
    I installed a new 1.1.5.php3 and I've made no changes anyway.
    I downloaded vB 2 beta 2
    I renamed all files in .php3 and changed every .php on .php3 inside files.
    I started upgrade1, but backup was not possible because full of errors, so I gave up for the bakup and istalled all without backup, but after installation it gave me this error:


    Warning: Cannot add header information - headers already sent by (output started at /usr/local/plesk/apache/vhosts/letterealdirettore.com/httpdocs/bbbboards/admin/config.php3:38) in /usr/local/plesk/apache/vhosts/letterealdirettore.com/httpdocs/bbbboards/admin/functions.php3 on line 1068

    Warning: Cannot add header information - headers already sent by (output started at /usr/local/plesk/apache/vhosts/letterealdirettore.com/httpdocs/bbbboards/admin/config.php3:38) in /usr/local/plesk/apache/vhosts/letterealdirettore.com/httpdocs/bbbboards/admin/global.php3 on line 128

    Do I mistaken something?
    Last edited by julius; Sat 24 Feb '01, 7:24am.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X