Announcement

Collapse
No announcement yet.

Requirements?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Requirements?

    I'm about ready to install VB2 but I have to ask this just to make sure. Are the server requirements the same as they were for 1.1.X? They were PHP 3.0.9 or higher and MySQL 3.22 or higher. Is this the same for version 2 and is there anything else I need that I didn't for the earlier version?

  • #2
    The requirements are the same, but bear in mind that PHP3.09 came out at about the same time as Noah was counting animals... I'd strongly recommend getting the latest version of PHP 4, as the speed increase over PHP 3.x is huge.

    The same goes for mySQL. The latest version (3.23.32) is a major improvement over previous versions, and comes highly recommended.

    Comment


    • #3
      MySQL 3.23.34
      :: Always Back Up Forum Database + Attachments BEFORE upgrading !
      :: Nginx SPDY SSL - World Flags Demo [video results]
      :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

      Comment


      • #4
        Eh?

        ?

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X