Announcement

Collapse
No announcement yet.

Damaged graphics files during upload

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Damaged graphics files during upload

    Any suggestions as to what may be damaging the graphics files during upload? I'm trying to work through my first install of vB2 but all the graphics files get damaged during transfer. I have tried uploading in binary, text, and automatic modes, deleting the images file entirely between each attempt. Files on my computer are all fine before transfer. What am I missing here?
    Attached Files

  • #2
    Hi there

    I'd suggest to download the vb.zip file from the vbulletin.com's member area again and unpack it, then upload them in binairy mode, and make sure you overwrite the ones already on the server and not resume or skip.

    You can try uploading the files.php in ascii again.

    If they still show up scrambled then I think they are either in your cache or imported incorrectly into the database. (however, I dont' see why the navbar images would be imported into a database).

    Comment


    • #3
      Okay... I go it fixed up floris, thanks very much. Ended up clearing the database and doing a fresh install, manually selecting which files to upload in which format. Strange that my "auto" setting doesn't handle vB correctly but at least I know what to watch for when I do the live conversion (just practising right now to keep down time to a minimum this weekend).

      Comment


      • #4
        Well on some FTP managers "Auto" setting doesn't detect the image file type. By Uploading images in Binary mode, the problem can be eliminated for the next time.
        @[email protected]

        Comment


        • #5
          I don't use FTP and image extensions have been defined as binary in my config. Even then, deleting the entire images folder and re-uploading set to binary did not rectify the problem. Either way... it's now fixed and the import relatively successful. Upgrading to vB3 will be the next fun stuff on the agenda.

          Comment


          • #6
            I use FlashFXP and it works each time

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X