Announcement

Collapse
No announcement yet.

Local Wín2k installation -> lot of warning messages & trouble with uploading styles

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Local Wín2k installation -> lot of warning messages & trouble with uploading styles

    Hey all, sorry to bother you again with my small problems..

    I just downloaded MySQL and PHP for Win32, and installed Beta 1 on my own Win2k machine. During the installation I'd get a HUGE amount of warning messages on every step, but I couldn't figure out what to do about them.

    After I was through, it appeared the board was working. The control panel works normally, except that I cannot download styles(they just don't appear in the list box), and when trying to upload my pre-made styles it goes "Invalid Style File".

    But the bigger problem is that on EVERY page of the board itself I get about 20 warning messages.. No errors, just warnings. And the board seems to be operating just fine.

    I would suspect that I should just turn off warnings somewhere in either PHP or MySQL, but I can't figure it out. Do the warning messages actually mean something?

    All help is mucho appreciated.

    -Merc

    <edit> Oh, I guess I should mention I'm using IIS5 and the versions for MySQL and PHP are the latest.
    Last edited by Mercenary Punk; Fri 23 Feb '01, 10:10am.

  • #2
    Originally posted by Mercenary Punk
    Hey all, sorry to bother you again with my small problems..

    I just downloaded MySQL and PHP for Win32, and installed Beta 1 on my own Win2k machine. During the installation I'd get a HUGE amount of warning messages on every step, but I couldn't figure out what to do about them.


    <snip>
    But the bigger problem is that on EVERY page of the board itself I get about 20 warning messages.. No errors, just warnings. And the board seems to be operating just fine.

    I would suspect that I should just turn off warnings somewhere in either PHP or MySQL, but I can't figure it out. Do the warning messages actually mean something?

    All help is mucho appreciated.

    -Merc

    <edit> Oh, I guess I should mention I'm using IIS5 and the versions for MySQL and PHP are the latest.
    If you search these forums for "undefined variable" you should be able to find your answer

    Comment


    • #3
      Hmmpphhh. Again I'm reminded of my seemingly increasing stupidity!

      Thanks for that, JamesUS, now I actually searched the forums and was able to disable the warning messages, as they didn't seem to be doing any harm.

      But I'd still need to know what's up with downloading and uploading styles? Other people have had the problem too on Win2000 and Linux, but they never received an answer of any kind(at least to me it seemed like that ).

      -Merc

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X