Announcement

Collapse
No announcement yet.

e-mail issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • e-mail issues

    he guys, i have been running through this forum trying to figure out how to get my e-mail working...

    Warning: mail(): Failed to connect to mailserver at "localhost" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in blah blah blah...

    from what my uneducated in php mind can gather is that the mail is not working because the php.ini is pointing to localhost to send the e-mail and the localhost is not an e-mail server? here is my questions (with no experience in php), how can i specify the smpt server and account to use in vbulletin without changing the php.ini file? i am using a shared server for hosting and i do not believe i have access to the php.ini file.

    actually, i am not sure what i need ~ any guidance would be appreciated.

  • #2
    You can't. You will need to configure PHP to use the correct mail server, and the mail server needs to be properly configured as well.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X