Announcement

Collapse
No announcement yet.

Setting the time

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Setting the time

    Ok i have tried several times to try and fix the time on my board but it just screws it all up. I set the time where the server was which is in -6:00 CST in the ACP. I went to go check the time on the board and it says something like 5 in the morning when its 11. Which is correct -6. I set my USERCP time zone to the correct time -6 and it says 5 in the morning. The only way i can fix it is if i set the server to 0:00 (london time i think) and set my time zone in the user CP correctly.

    BTW i am running 2.3.4 and love it .

  • #2
    You need to set the timezone in the Admin CP to match the timezone of the server your forums are running on. Then each user needs to set their local timezones in the User CP.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      You need to set the timezone in the Admin CP to match the timezone of the server your forums are running on. Then each user needs to set their local timezones in the User CP.
      *sigh*

      it worked :/. I did the same exact thing you just told me to do and it didnt work. I guess i forgot to hit submit.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X