Announcement

Collapse
No announcement yet.

Member's list not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Member's list not working

    I recently noticed that my member's list is not showing new members as they join.

    How do I make this work properly?

    Thank you, Jill
    You can accomplish anything if it means everything to you.

  • #2
    Maybe they only show up after they activated their account after email confirmation.

    Comment


    • #3
      That must be the reason.

      I went in and registered under a new name and my forum states that an email will be sent to finalize registration. Unfortunately, an email never came and that may explain why these new people never made any posts... they never got confirmation emails.

      Is this an error with the forum in general or have I missed something in my setup. When I go into the admin, it does have the option of whether or not to require email confirmations... so I'm assuming since I checked yes that the system is sending out emails, however it doesn't seem to be working.

      Any thoughts on how to fix that?

      jill
      You can accomplish anything if it means everything to you.

      Comment


      • #4
        a hotmail.com or yahoo email?

        Comment


        • #5
          two hotmail accounts
          one aol account

          and them my account with goes through myown website.

          I have since removed the email confirmation from my forum so people can join and post.

          jill
          You can accomplish anything if it means everything to you.

          Comment


          • #6
            I have some issues with hotmail.
            It appears that the emails from vbulletin are filtered out or something.
            When a user from @normal.isp.com registers, no problems, but users with hotmail don't seem to receive confirmation emails.

            Comment


            • #7
              Thank you Floris!

              Perhaps it's just an issue that I can't solve since it sounds like it's due to outside sources. I appreciate your help and info!

              jill
              You can accomplish anything if it means everything to you.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X