Announcement

Collapse
No announcement yet.

E-MAil problems after moving to a new server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • E-MAil problems after moving to a new server

    Hi
    after moving my site (VBullettin included of course) on a new server I got tis message when sending both e-mail and replying to PM :

    Warning: mail(): SMTP server response: 503 This mail server requires authentication. Please check your mail client settings. in E:\home\(Link: xxxx\vbforum\admin\functions.php) on line 103

    Of course my SMTP server requires authentication, but also old sever had the same settings.
    Any idea ?
    Thanks alot

    cu
    May the force be with you.
    http://www.satnews.tv.it

  • #2
    This is a server issue. Is the mail server on this machine or a remote machine? If it's on this one, then you should be able to use 'localhost' for SMTP. If not, then the SMTP machine will need to be configured to accept connections from your machine.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      This is a server issue. Is the mail server on this machine or a remote machine? If it's on this one, then you should be able to use 'localhost' for SMTP. If not, then the SMTP machine will need to be configured to accept connections from your machine.
      My site in in housing, so the mail server in the same machine ...
      Now i got also the following error when trying to attach file

      Warning: filesize(): Stat failed for C:\WINNT\TEMP\php3F.tmp (errno=2 - No such file or directory) in E:xxxxxxx\vbforum\admin\functions.php on line 1827

      The same reason ??
      Thanks a lot

      cu
      May the force be with you.
      http://www.satnews.tv.it

      Comment


      • #4
        You need to creatre a C:\WINNT\TEMP\ directory and make it world-writable.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Hi Steve
          all is ok now with attach , thanks a lot.
          But I cannot have e-mail working: I do not understand why I cannot send an e-mail to an addrss out of my server 'cause I got the error, but if someone with an address not of my server send an e-mail to me all is ok !!
          Anyone knows MailEnaple Pro to help me ?
          Thanks

          cu
          May the force be with you.
          http://www.satnews.tv.it

          Comment


          • #6
            The email issue is a problem with how your server is configured. I suggest contacting your host about this.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol
              The email issue is a problem with how your server is configured. I suggest contacting your host about this.
              Yes I think it's the better thing to do.. just the last (!!) question : as I've copied Vbullettin directories from one site to the other is not possible that there are some old settings producing the error ?? Today also when i post a reply i got the same error, but the post is ok ..

              Thanks a lot

              cu
              May the force be with you.
              http://www.satnews.tv.it

              Comment


              • #8
                SOLVED
                I hope this will help some other people: with MailEnable is not sufficient to allow relay to local sender addresses but it is necessary to set allow relay to privileged IP address and add 127.0.0.1.
                Thanks all

                cu
                May the force be with you.
                http://www.satnews.tv.it

                Comment

                Loading...
                Working...
                X