Announcement

Collapse
No announcement yet.

Problem with e-mail option

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with e-mail option

    Hi,

    For some reoson every time a member tries to e-mail someone it gives an error of : vBulletin MessageSorry! That user has specified that they do not wish to receive emails through this board. If you still wish to send an email to this user, please contact the administrator and they may be able to help.

    We have Admin CP --> vBulletin Options --> [Email Options] --> Enable Email features? (Set to 'Yes')


    All the user groups have :

    Can use 'email to friend' feature
    Yes

    Can someone help? I never had this problem before

  • #2
    This means that particular user has decided they do not want emails. This is a setting in the User CP.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      This means that particular user has decided they do not want emails. This is a setting in the User CP.
      No I mean everyone has the same problem.. No one can use e-mail to a friend.. And even I have the setting set to allow it but it does not.

      Comment


      • #4
        What are your vBulletion Option settings for Display email addresses and Use email form?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          What are your vBulletion Option settings for Display email addresses and Use email form?
          Display email addresses = NO

          Use email form? = Was set to NO but I just changed it to Yes and still did not fix the problem.

          Comment


          • #6
            Originally posted by Steve Machol
            What are your vBulletion Option settings for Display email addresses and Use email form?
            Nevermind I fixed it. Thanks!!

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X