Announcement

Collapse
No announcement yet.

A lot of notifications not working for users

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • A lot of notifications not working for users

    Hello,
    A lot of my members have said that their notifications are not working.
    Both for emails when they subscribe to a post and emails for when they get a new PM.
    They say that it works sometimes but most of the time they do not get notifications.

    Anyone know if there is anything wrong with maybe the server or forum settings?
    I have had the forum on 2 servers and there has been the same problem.
    Im using version 2.3.2

    Hope someone can help out
    Thanks
    John
    John Diver

  • #2
    Are you getting bounced emails back to your inbox?

    Comment


    • #3
      You will need to view the mail logs on the server to see what happened to those emails. Once vB sends it to PHP it's in the hands of the server. If you are on a shared server you may need to ask your host to look through the logs for you.

      For what it's worth I get a lot of bounced emails from people who's mail boxes are full, 'unavailable' or over quota. This is a particular problem with hotmail and yahoo accounts. Unless you are on a dedicated server and can set where these bounce messages go, you will never see them. The mail logs will have a record of these though.

      Another thing to keep in mind is that many ISPs and mail clients are putting in very aggressive spam filters. It's possible these emails are being placed into a spam folder or are being filtered.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X