Announcement

Collapse
No announcement yet.

error after upgrading to v2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • error after upgrading to v2

    Hello every body,

    I have upgraded from 1.1.5 to 2.0.0 and after finishing all the steps and in the last page that said:You have now successfully upgraded to vBulletin 2.0.0.

    I clicked on the control panel link to generate a new search index but I got an error.
    after that I went to view the index.php and had this error:
    Fatal error: Call to unsupported or undefined function headers_sent() in ./admin/functions.php on line 195

    Can some one please help me solve this problem?

    Thanks

  • #2
    You need to using PHP 3.0.9 or higher.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Hello wluke
      But the version 1.1.5 was working great with the same PHP?
      Does this mean the v1.1.5 was working on an old PHP and the v2.0.0 needs PHP 3.0.9 or higher ?
      Thanks for the reply

      Comment


      • #4
        Yes.. While the official requirements for vBulletin has always been PHP 3.0.9 or higher, 1.1.5 was able to work on lower versions. However with so much functionality built into the new version , this is no longer the case.

        There is only so much you can do with older outdated development systems.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment

        Related Topics

        Collapse

        Working...
        X