Announcement

Collapse
No announcement yet.

Personal Messaging

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Personal Messaging

    Email Options: I have this set to YES.

    However, the forums are not displaying the PM messaging option. Can anybody help?
    Cult Movie Forums

  • #2
    Originally posted by vidmarc
    Email Options: I have this set to YES.

    However, the forums are not displaying the PM messaging option. Can anybody help?
    Could be clearer in your explanation in what you mean by not displaying.

    Comment


    • #3
      Email and PMs are two separate things.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Neither are displaying, as you can see:

        http://www.anchorbay.co.uk/forum/index.php

        I'd really appreciate some guidance on this.
        Cult Movie Forums

        Comment


        • #5
          Originally posted by vidmarc
          Neither are displaying, as you can see:

          http://www.anchorbay.co.uk/forum/index.php

          I'd really appreciate some guidance on this.
          I still don't get what you mean?

          What isn't appearing?

          Comment


          • #6
            Shouldn't there be some kind of icon you can click on for sending a personal message to other members of the forum, under each post?
            Cult Movie Forums

            Comment


            • #7
              For starters you have Private Messaging disabled.

              I've just checked on by 2.3.3 test board and what I originally posted is the reason why the pm button doesn't appear.
              Last edited by poolking; Thu 5 Feb '04, 3:08pm. Reason: additional information

              Comment


              • #8
                You need to enable both Emails and Private Messaging.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Where do I enable Personal Messaging? I can't seem to find it anywhere.
                  Cult Movie Forums

                  Comment


                  • #10
                    It's OK, I answered my own question - it's now working. Many thanks.
                    Cult Movie Forums

                    Comment


                    • #11
                      vBulletin is big isn't it
                      Many cool features with enough options to please everybody.

                      Unfortn. it takes some hours to find out how things are organized.

                      Comment

                      Loading...
                      Working...
                      X