Announcement

Collapse
No announcement yet.

User Titles

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • User Titles

    I'm having trouble getting my usertitles to show up on the board. I've setup a few in the admin CP and they don't seem to be showing up, either do the users groups. What am I missing or doing incorrectly? Thanks!

  • #2
    They should show up if you are using the default templates. What's the URL to your forums?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      They should show up if you are using the default templates. What's the URL to your forums?
      Steve,
      The url for the site is ...
      Last edited by Chevy II; Wed 4 Feb '04, 7:32pm.

      Comment


      • #4
        Youve modified your postbit template, try reverting it

        Comment


        • #5
          Originally posted by Faranth
          Youve modified your postbit template, try reverting it
          Thanks, but I just checked and I only have the following templates slightly modified:

          header, footer and signupadult.

          Comment


          • #6
            I'm about 100% positive that your postbit template is not the default.

            Comment


            • #7
              Originally posted by Faranth
              I'm about 100% positive that your postbit template is not the default.
              You were right, I didn't expand that one to see that the text was blue... Thank you!

              Steve

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X