Announcement

Collapse
No announcement yet.

E-mail Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • E-mail Problem

    Hello, I can not send email to my members because it says:
    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:


    This message has been rejected since it has
    the signature of a known virus in the header.
    If this is a legitimate email please change the
    subject name and re-send your email.

    Also, when new users sign up they dont get an email. And in my email account I get mail delivery failed and the same reason as stated above. Anyone know how to correct this? Thank you.

  • #2
    What is in the header that is causing this? And is it being rejected by your server or the recipient's server?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      What is in the header that is causing this? And is it being rejected by your server or the recipient's server?
      Well the header does not matter as it does this for new sign ups too. So I think it is my server. All the emails come back to me with this error so they dont get sent out. Do you have any suggestions? Thank you.

      Comment


      • #4
        If it's your server rejecting these, then you need to contact your web host about this. They are the only ones that can fix the problem.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          If it's your server rejecting these, then you need to contact your web host about this. They are the only ones that can fix the problem.
          Thanks Steve, It was my server. They had installed new virus software, but it was doing more harm then good so they removed it. Works great now!

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X