Announcement

Collapse
No announcement yet.

Problems with member login

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with member login

    Hi,

    Some of the registered members on my forum are having problems logging in after they made one post. What could I be doing wrong in the forum settings?

    When they try to log in and post; it says they are not registered members even though they appear as registered members in the members list.

    Please advise.

    Thank you
    Widebertha

  • #2
    This sounds like a cookie problem. Did you make any changes to your cookie domain or path? Have you installed any hacks?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Login Problem Reply

      I have asked the posters to clear their cookies and they have done so and still cannot post. Apparently some of them can log in but when they go to post a message they are told they are not registered members. Other members cannot get past the login.

      I have no clue what the cookie domain or path is so I don't think I made any changes to it. Where would I find the cookie domain or path and what would be the right path?

      I have not hacked the board.

      As I mentioned in my second post about this problem, I am loosing posters. I am going back into hospital in two days and would really like to get this problem fixed before then. I hate to loose posters.

      Can I pay for someone at Vbulletin go check out my board and see if everything has been set up correctly? At this point I am too ill to deal with this.

      Thank you
      Widebertha

      Comment


      • #4
        Try loggin in as one of the users having this problem. Do you have the same prioblem? If not, then the problem is on their end and short of sitting down at their computer this is difficult to troubleshoot.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Member login reply

          Originally posted by Steve Machol
          Try loggin in as one of the users having this problem. Do you have the same prioblem? If not, then the problem is on their end and short of sitting down at their computer this is difficult to troubleshoot.
          I did try logging in as one of the users and it did not work. I got the same error message that they get.

          Widebertha

          Comment


          • #6
            Could you please choose just one thread:

            http://www.vbulletin.com/forum/showthread.php?t=93688

            If you have not installed any hacks, fill out a support ticket at:

            http://www.vbulletin.com/members/support_form.php

            Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X