Announcement

Collapse
No announcement yet.

Missing Posts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Missing Posts

    Hey,

    On my site, NOBODY has delete powers, except I, the admin.

    However, some posts have gone missing. I don't know what posts, but I know I used to have gone over 12,000 posts and now I'm back in the 11,000's. Anyone know what might have happened?

    This is the second time I've suspected lost posts. The sites http://www.geekvalley.com in case you can do a search of sorts.

    Is there a log? Any way to find out if posts we're deleted by somebody? Pruned?

    Thanks much.
    Owner of VB! :cool:
    "Life is good in the valley!"
    IP Tab it!

  • #2
    id check the server, have you resent upgraded?

    Comment


    • #3
      Nope, no upgrade.
      Owner of VB! :cool:
      "Life is good in the valley!"
      IP Tab it!

      Comment


      • #4
        "Cannot find server"

        What version are you running? Have you check the Admin and Mod logs (for vB3 only)?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I doubt it applies, but I had missing posts and members when using the 'Warning System Hack'. Removed and all was fine.

          Comment


          • #6
            Are you sure you haven't got auto pruning on?

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X